Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

SOLVED Two shares, can't connect to one

ladal1

Junior Member
Joined
Feb 27, 2019
Messages
19
Hey there,

just setup my NAS and have two pools on it, Basic (just one disc, more of storage not for backup) and secure (mirrored and encrypted) Set up two SMB shares as all devices will be Windows or SMB compatible. But currently I can't connect to Secure share. Network tab in windows explorer doesn't show anything and only folder I can connect to manually is if I add manually \\ip.address.of.NAS\Basic and that only shows read-only folder iocage.
If I type ip address directly into address bar it just opens browser to web gui.

Sorry if its something stupid (probably is I know :D) and thanks a lot for help
 

Basil Hendroff

Neophyte Sage
Joined
Jan 4, 2014
Messages
1,079

ladal1

Junior Member
Joined
Feb 27, 2019
Messages
19
Yeah sorry.

Windows 10 Pro, FreeNAS 11.2, pools basic_pool (450GB) and secure_pool (2x4TB mirrored + encrypted), Shares: Basic (/mnt/basic_pool) and Secure (/mnt/secure_pool)

AMD Athlon 220GE
ASUS PRIME A320M-A - AMD A320
16GB DDR4
system running off of SATA SSD
 

ladal1

Junior Member
Joined
Feb 27, 2019
Messages
19
Just deleting and remaking the shares fixed at least one problem. Now the NAS is showing three folders, Basic, homes and ladal (home folder for the user logged in), I can fully work in homes and ladal, but any write in basic (can't test read since I redid the pool and wiped the data with it so it's empty) says access denied
 

ladal1

Junior Member
Joined
Feb 27, 2019
Messages
19
Ok, I was stupid and forgot to set permissions on different pools. One good idea of the day, don't try to setup things at 1AM
 
Top