Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Plugins non si avviano

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
Ciao
Ho un problema con freenas 11.5 e da ieri sera che non riesco ad accedere a nessun plugin,
Mi collego a freenas funziona tutto salvo file ecc ecc ma se cerco di aprire plex,trasmission, subsonic
Non mi apre nulla ne da rete ne dal server.
Cosa può essere successo?
Ho riavviato n paio di volte ma nulla
 

slyferd

FreeNAS Experienced
Joined
Oct 31, 2012
Messages
174
Servono più dettagli per capire il problema, perchè potrebbe essere semplicemente una configurazione errata del plugin, IP non statico e quindi un conflitto di indirizzo.
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
Gli indirizzi IP sono fissi su tutti e tre i plugins, se fosse un conflitto non andrebbe un plugins
Non penso siano in conflitto tutti poi fino a ieri ha funzionato tutto e non è cambiato nulla
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
cercando di installare un nuovo plugin mi risponde cosi

[EFAULT] Exception: CallError:[EFAULT] pkg error: - pkg-static: /var/db/pkg permissions (0777) too lax Please check your network occured, destroyed emby.
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
Ho riconfigurato la rete anche se era tutto a posto ma i plugin non si scaricano
E quelli installati non si aprono
 

slyferd

FreeNAS Experienced
Joined
Oct 31, 2012
Messages
174
Controlla i permissi di scrittura della cartella dove hai installato i vari plugin
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
mi Sa che devo reinstallare il tutto, riesco a fare tutto ma non a far partire i plugin e a installarli anche se li vede
cosa devo fare prima di reinstallare tutto Freenas per non perdere i dati sugli hdd oltre che a salvare il file config?
 

slyferd

FreeNAS Experienced
Joined
Oct 31, 2012
Messages
174
Reinstalla FreeNAS sul sopporto da te scelto e dalle impostazioni carichi la configurazione precedentemente salvata, poi importi gli HDD da Storage/Pools/ ADD / Import an existing pool
 

Attachments

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
niente ho reinstallato la 11-u5 mi fa la stessa cosa non vanno i plugins e non riesco a scaricarli,
la rete e a posto perché mi ha aggiornato alla 11-u6
non so più che cavolo fare.
una cosa strana ho reinstallato Freenas ho importato il file config, poi sono andato ad importare il pool ma c'era già
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
niente non capisco questo messaggio
[EFAULT] Exception: CallError:[EFAULT] pkg error: - pkg-static: /var/db/pkg permissions (0777) too lax Please check your network occured, destroyed transmission.
 

slyferd

FreeNAS Experienced
Joined
Oct 31, 2012
Messages
174

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
ciao ho risolto la cartella iocage come hai detto ho cancellato tutti i plugin e cancellato la cartella
jocage preinstallato Plex e tutto funziona
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
Non è mai finita un altro errore questa volta con trasmission,
Errore 403
Unauthorized IP Address.
Either disable the IP address whitelist or add your address to it.
If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.
If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.

Ho letto in rete di questo errore ma non sono riuscito a risolvere
Qualche consiglio?
 

slyferd

FreeNAS Experienced
Joined
Oct 31, 2012
Messages
174
Non ho capito... ma questo errore lo ricevi dal browser oppure dalla shell di FreeNAS?
 

antonio7319

Newbie
Joined
Oct 2, 2016
Messages
93
ciao
dal browser mi dice impossibile aprire la pagina,
entrando in plugin installati facendolo partire con management quella e la risposta.
 
Top