Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

SMB Windows share drive mapping issues

Status
Not open for further replies.

masonvanmeurs

Junior Member
Joined
Jun 23, 2018
Messages
17
Hey all,
I just got my freenas system working this week and am a noob at this. I'm running an old file server node that I got for free after my college upgraded its super computer. If you are curious it's running dual xeon 5420's (I will probably disable one to save power later), 16gb of ecc ram, and I'm running a raid z array with 3 2tb WD red hard drives as primary backup, as well as a raid 5 on 6 1TB drives on a physical raid card for backup of the WD hard drives, as well as a 128gb Adata SSD for boot.

My issue is with SMB sharing. Screen shots will be provided but I can't map both the mason and family network drive in windows at the same time. Yesterday I had the family drive mapped fine and file transfers worked like normal, but I couldn't figure out why I also couldn't map to the mason drive. I disconnected from the family drive and sure enough, I could mount the mason drive with no luck mounting the family drive once connected to the mason drive. FYI the same issue occurs on my dad's laptop. I'm a noob at this as I am more of a hardware guy, any help is appreciated!

Capture1.PNG
Capture2.PNG
Capture3.PNG
Capture4.PNG
Capture5.PNG
Capture6.PNG
Capture7.PNG
Capture8.PNG
Capture9.PNG
 

m0nkey_

Dedicated Sage
Joined
Oct 27, 2015
Messages
2,732
The last screenshot is a clue. You already have a connection to FreeNAS under a different username.
 

masonvanmeurs

Junior Member
Joined
Jun 23, 2018
Messages
17
So I'm not allowed to connect to freenas using different usernames, even if they are different datasets?
 

m0nkey_

Dedicated Sage
Joined
Oct 27, 2015
Messages
2,732
Status
Not open for further replies.
Top