Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

SMB problems

Status
Not open for further replies.

hadesfriend

Neophyte
Joined
Jun 11, 2018
Messages
5
So I put together a freenas system together in a dell t30. Nothing special just 4x2tb drives to play around with and get use to the system. I have installed the OS, made a pool and a data set, enabled SMB on said data set, configured my network devises, default gateway and nameserver, and checked that SMB in active. I can see the system on my windows system and can ping it with no problems, how ever I can not get access to the drive. when trying to open the system i get “windows cannont access \freenas” error. I also tried mapping the drive using the Map network drive utility and still have had no luck. Any thoughts or suggestions would be very appreciated.

Update: Got alittle further with Map Network Drive, I now get "you can't access this shared folder because your organization's security policies block unauthenticaed guest access". If its helpful I am using a copy of win 10 edu 64bit.

Thanks,
HF
 
Last edited:

jlpellet

Member
Joined
Mar 21, 2012
Messages
169
As I understand it& from my experience, recent versions of Win10 block guest access. While I have not tried it, I understand that you may be able to correct this per https://support.microsoft.com/en-us...disabled-by-default-in-windows-10-server-2016. The link states, in part, as excerpted below. Hope this helps.

"If you want to enable insecure guest access, you can configure the following Group Policy settings:

Computer configuration\administrative templates\network\Lanman Workstation
"Enable insecure guest logons"
 

hadesfriend

Neophyte
Joined
Jun 11, 2018
Messages
5
As I understand it& from my experience, recent versions of Win10 block guest access. While I have not tried it, I understand that you may be able to correct this per https://support.microsoft.com/en-us...disabled-by-default-in-windows-10-server-2016. The link states, in part, as excerpted below. Hope this helps.

"If you want to enable insecure guest access, you can configure the following Group Policy settings:

Computer configuration\administrative templates\network\Lanman Workstation
"Enable insecure guest logons"
Followed that, I can see it now and open it, but I dont have permissions, so guess I'll have to play with it some more. Thanks for your help.
 
Status
Not open for further replies.
Top