Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Please help - 10gb-10gb-1gb setup without 10gb switch

Joined
Dec 23, 2018
Messages
29
Thanks
1
#81
If for any reason I unmount the shared drive over the 10gbe connection and mount it again the finder will choose to mount over the 1gbe connection. (i ran speed tests to confirm) So everytime I want to mount the shared drive over 10gbe I have to go to the network panel and turn off the 1gbe network, then mount over 10gbe and then turn on 1gbe so I can have internet access and access to other computers on the network. Its kinda of annoying and wish I didnt have to do that. below I made a diagram of my setup. IF I cut off the 1gbe connection then I loose internet and access to other computers in the building. @Constantin we have a switch with 4 sfp+ ports but we are unable to run cables to the other side of the building or purchase sfp+ to rj45 adapters.
Screen Shot 2019-07-11 at 2.42.18 PM.png
Screen Shot 2019-07-11 at 2.42.53 PM.png
Screen Shot 2019-07-11 at 2.38.06 PM.png
 
Joined
Jul 8, 2019
Messages
7
Thanks
0
#82
@VolumeTank my setup. "Maurice" is the 10gbe share. If I unmount it and mount it back it chooses the 1gbe connection. I have to disable the 1gbe connection then mount Maurice again to have it on 10gbe and then activate 1gbe for internet and access to other computers on the network. There are two mac pros connected via 10gbe, 10.30.30.2 and 10.10.10.2.
 

Attachments

Top