Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Performance probleem Samba

Joined
Jul 19, 2018
Messages
17
Thanks
0
#1
Ik heb FreeNAS net draaien met 32GB RAM en dual 1Gbit, 6x 1TB schijven en een SSD ZIL.

Als ik een Samba share aanmaak met atime off krijg ik performance als bijgesloten.
Een hele tijd max speed (116 MB/s) maar daarna dipt hij tot extreem lage performance. (Dit is een 8GB file.)

Iemand enige idee wat dit is?
 

Attachments

Joined
Dec 28, 2013
Messages
87
Thanks
6
#2
Dag Normanu

Kun je even de volledige specificaties van uw freenas machine geven?
gaat het hier om een raidZ2?
Hoe is uw server op het netwerk aangesloten? (zijn de nics aggregated? wat voor netwerk devices zitten er tussen de test PC en de server?)
 
Joined
Jul 19, 2018
Messages
17
Thanks
0
#3
Intel(R) Xeon(R) CPU 5130 @ 2.00GHz (4 cores)
op supermicro x7db3 moederbord
32 GiB ECC FBDimm
RaidZ2 inderdaad

Nu nog single NIC LAN met 1 client voor testing.
Wil later Aggregated doen inderdaad.

Zit een SG300-52p switch tussen, test pc en server.
 
Joined
Dec 28, 2013
Messages
87
Thanks
6
#4
Hoe is de load op de server als de copy op snelheid is? Hoe is de load wanneer de snelheid beperkt is?
(indien nodig met nog groter bestand testen).

Verder zou je ook eens kunnen kijken hoe de performantie verloopt mocht je de switch er tussenuit halen, eventueel ook eens netwerk kabel verwisselen en testPC rechtstreeks aan de server hangen als je in die mogelijkheid bent.
 
Top