Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

I think I missed a step somewhere - no config panel, no services - screenshots

Status
Not open for further replies.

voyager529

Member
Joined
Jul 27, 2011
Messages
33
Hey all,

I've been trying out the 8.2 beta2 release and am extremely excited to try out the existing plug-ins (plus whatever else comes down the pike). I read through all the instructions twice, yet am most definitely missing something somewhere...

--I created the IP alias. The main IP address is 192.168.11.100; the alias is 192.168.11.150.
--I created two datasets on my main storage pool. The mount points are /mnt/pool/plugins/jail1 and /mnt/pool/plugins/jail2.
--I downloaded the PBI file and SHAsum and pointed it to it.
--I downloaded all three of the plug-in PBIs and went through the installation process.

The plug-ins appear under the plug-ins control area, but I can't access the control ports I specified via the IP alias. Also, according to the directions, there are supposed to be individual control panels under the services list, which I'm not seeing.

Mounting has always been a bit of an enigma to me; I understand the main concepts but the implementation has never quite made logical sense to me, so it's entirely possible that my issue lies somewhere in the mounting process. While this was discussed in the plug-in instructions, it seemed as if the relevant datasets did mount, as they're a part of the main storage volume and I can browse the two jail datasets via SSH.

I can't seem to figure out how to start the services; transmission-daemon won't start when I run it manually, nor will the minidlna daemon whose executable name escapes me.

When I click on the 'Control Plugins" wrench, it prompts me to install the jail again, which I tried to do, and proceeded to have it sit at that screen for nearly two hours, unwavering, and uncompleting. This is illustrated in the 'Freenas1' screenshot. The second screenshot indicates the config tree, notably toward the bottom where the plugins are listed as plugins, but not having listings in the services list.

freenas1.jpg
Freenas2.jpg

Thank you for your time and attention.

Joey
 
Status
Not open for further replies.
Top