Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

FreeNAS accesses pool every 300 seconds. WHY?

Joined
Sep 14, 2019
Messages
6
Thanks
1
#1
And another question! :oops:

I have a completly fresh installation of FreeNAS. No shares, no plugins running.
I created a RAIDZ1 pool.
The OS drive is an SSD.
The System Dataset ist set to frrenas-boot and syslog and reporting satabase is unchecked.

The RAIDZ1 pool gets 1 access every 300 seconds. So every time the heads get pulled out of park position for no reason. Those WD reds use quite a lot more power when the heads are not parked.
50W total system power with heads on disk and 38W total with heads in park. During the night there's like 0 activity on the NAS so parking heads makes a significant difference.(I pay 28 cents/kWh which is like 15-20€ less energy per year)

Is there any way to disable that access every 300 seconds or maybe extend it?
 
Joined
Oct 18, 2018
Messages
4
Thanks
1
#2
If there is truely 0 activity, why not schedule the entire system to shutdown at night, and wake it in the morning (most bioses can wake automatically at a specific time)? That would give you the best power savings.

Personally I prefer to keep the disks spinning. Yes, it's going to cost a little more power, but its also going to put less stress on the disks. Having to replace just one disk earlier than you otherwise would have could negate all that savings easily.
 
Joined
Sep 14, 2019
Messages
6
Thanks
1
#3
Yeah there is truely 0 activity. It's a blank install with 1 pool created. I even pulled the LAN cable. I don't want a shutdown because it's not always the case that it's completely unused at night. Also I don't want to spin down the disks. That takes way too long to reactivate when I need it.

I just need that access every 300 sec gone or way longer. In Windows it's not a problem. The disks can spin all day long with heads parked.
 
Top