Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

FreeNAS-11.2-U5 new UI not showing disk size

SNE

Newbie
Joined
Jun 15, 2019
Messages
11
Thanks
0
#1
I just installed FreeNAS on an old 45Drives system with 30 disks in it. Everything working well but I did notice what I think is an annoying bug in the new UI.

If I use the "Legacy" UI, which I prefer, and go to 'Storage->Volumes->View Disks' it shows the disks and their sizes accurately.
But, if I go to the new UI, and display the Disks, the size column is empty.

I am using FreeNAS-11.2-U5, which is the latest version as of today, July 2, 2019.

Is this something anyone else is seeing?
 

dlavigne

Storage Engineering
Administrator
Moderator
iXsystems
Joined
May 24, 2011
Messages
11,218
Thanks
962
#4
This should be fixed for 11.3 as the new middleware is significantly improved (the legacy UI uses the legacy middleware).

If you are able to test to see if the changes work for your hardware before 11.3 is released, you can test this way: install a nightly build to a fresh USB stick and temporarily boot from that stick to do your test. After testing, you can remove that stick and boot as usual into your current installation. If you get a chance to test this, please leave a comment on whether or not it was successful.
 

SNE

Newbie
Joined
Jun 15, 2019
Messages
11
Thanks
0
#5
Thanks!
I will try that when I get a chance - I would need to shut down temporarily so at this point I need to schedule that with some users.
 
Top