Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Connection issues

Joined
Dec 27, 2019
Messages
4
I have been having issues with connecting to my shares in Windows on one machine I can connect to the shares on the rest of my computer's the problem started after I removed a share as it was no longer needed
 

Redcoat

FreeNAS Expert
Joined
Feb 18, 2014
Messages
1,304
Good morning and welcome to the forums!
More info will give a chance for help - please follow the forum rules' specs - but most particularly in this case the FreeNAS and Windoze versions in play on your systems and how/where the share was removed that initiated your difficulty.
 

Chris Moore

Super Moderator
Moderator
Joined
May 2, 2015
Messages
9,665
I have been having issues with connecting to my shares in Windows on one machine I can connect to the shares on the rest of my computer's the problem started after I removed a share as it was no longer needed
We just need a bit more to go on and we would be happy to help any way we can. Here is a link to that guide:
 
Joined
Dec 27, 2019
Messages
4
BuildFreeNAS-11.2-U7
PlatformIntel(R) Core(TM) i3-2310M CPU @ 2.10GHz
Memory8192MB
System TimeFri, 27 Dec 2019 14:43:00 +0000
Uptime2:42PM up 3:26, 0 users
Load Average0.08, 0.15, 0.22

I am unsure on the Motherboard make and model as it is an old asus laptop that had no use.
For the storage I have a 500gb external hard drive as I realised after I could install freenas on a usb stick, I had another USB stick that I didn't need to use so I pressed scrub pool then I pressed the export and disconnect option selecting to remove it and delete the data, I also tried binding the IP to 192.168.0.33 that worked fine, but today after removing that share it leaves my main PC unable to access the other share it just says "Windows cannot access \\192.168.0.33" I have also tried adding the \storage part to the link but no luck, I can access the share on a laptop and an ipad but not on my main PC


(I am new to this, If I have missed anything out please tell me)
 
Joined
Dec 27, 2019
Messages
4
BuildFreeNAS-11.2-U7
PlatformIntel(R) Core(TM) i3-2310M CPU @ 2.10GHz
Memory8192MB
System TimeFri, 27 Dec 2019 14:43:00 +0000
Uptime2:42PM up 3:26, 0 users
Load Average0.08, 0.15, 0.22
I am unsure on the Motherboard make and model as it is an old asus laptop that had no use.

For the storage I have a 500gb external hard drive as I realised after I could install freenas on a usb stick, I had another USB stick that I didn't need to use so I pressed scrub pool then I pressed the export and disconnect option selecting to remove it and delete the data, I also tried binding the IP to 192.168.0.33 that worked fine, but today after removing that share it leaves my main PC unable to access the other share it just says "Windows cannot access \\192.168.0.33" I have also tried adding the \storage part to the link but no luck, I can access the share on a laptop and an ipad but not on my main PC


(I am new to this, If I have missed anything out please tell me)
UPDATE: After rebooting the laptop that has access to the nas it now has the same issue
 
Joined
Dec 27, 2019
Messages
4
Issue Resolved, I reset the config to defaults and reassigned the pools and the shares, Thanks for the help though!
 
Top