Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.
Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE

Cannot access Syncthing GUI after updating to 11.2-U3

Peter B.

Newbie
Joined
Aug 20, 2018
Messages
3
UPDATE/SOLVED: Clearing the browser cache fixed the problem. I started to notice that many of the FreeNAS GUI icons were switching back-and-forth with older versions which got me thinking that perhaps too much of the old UI had been cached. I cleared the cache (as well as tried in in a different browser) and all is now well.

I got an email last evening that the 11.2-u3 update was available, logged into FreeNAS this morning and duly ran the update, which appears to have successfully upgraded my 11.2-u2 install to 11.2-u3. The only problem I have encountered is that when I try and access the Syncthing plugin GUI via Plugins/Installed/Management I am presented with a fullscreen broken image in my browser (Chromium on Ubuntu 18.10). The Jail/plugin are both up and I can see from a linked syncthing install that syncing is working. I simply cannot access the GUI via FreeNAS. Any thoughts?

--Pete
 
Last edited:
Top