Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

11.2-U5 Plex Plugin Broken?

Joined
Oct 11, 2017
Messages
16
Thanks
0
#1
Just updated to 11.2-U5 and attempted to install the plexmediaserver plugin:

[EFAULT] Exception: CallError:[EFAULT] pkg error: - multimedia/plexmediaserver :b'pkg: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/All/plexmediaserver-1.15.6.1079.txz: Not Found\n',multimedia/ffmpeg :b'pkg: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/All/ffmpeg-4.1.3_8,1.txz: Not Found\n' Refusing to fetch artifact and run post_install.sh! occured, destroyed plex.

Plex version listed under Available PLugins is 1.16.0.1226 but looks like the script is attempting to grab 1.15.6.1079?

Please advise.
 

dlavigne

Storage Engineering
Administrator
Moderator
iXsystems
Joined
May 24, 2011
Messages
11,218
Thanks
962
#2
Is this still an issue for you or was it a transient error? If still an issue, what is the full output of ifconfig within code tags?
 
Joined
Oct 11, 2017
Messages
16
Thanks
0
#3
Code:
root@freenas:~ # ifconfig
msk0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=c0018<VLAN_MTU,VLAN_HWTAGGING,VLAN_HWTSO,LINKSTATE>
        ether 00:50:8d:b2:4c:0f
        hwaddr 00:50:8d:b2:4c:0f
        inet 192.168.0.232 netmask 0xffffff00 broadcast 192.168.0.255
        inet 192.168.0.236 netmask 0xffffffff broadcast 192.168.0.236
        inet 192.168.0.238 netmask 0xffffffff broadcast 192.168.0.238
        nd6 options=9<PERFORMNUD,IFDISABLED>
        media: Ethernet autoselect (1000baseT <full-duplex,flowcontrol,rxpause,txpause>)
        status: active
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
        options=600003<RXCSUM,TXCSUM,RXCSUM_IPV6,TXCSUM_IPV6>
        inet6 ::1 prefixlen 128
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2
        inet 127.0.0.1 netmask 0xff000000
        nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
        groups: lo
bridge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        ether 02:12:b0:0d:56:00
        nd6 options=1<PERFORMNUD>
        groups: bridge
        id 00:00:00:00:00:00 priority 32768 hellotime 2 fwddelay 15
        maxage 20 holdcnt 6 proto rstp maxaddr 2000 timeout 1200
        root id 00:00:00:00:00:00 priority 32768 ifcost 0 port 0
        member: vnet0:8 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
                ifmaxaddr 0 port 4 priority 128 path cost 2000
        member: msk0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
                ifmaxaddr 0 port 1 priority 128 path cost 20000
vnet0:8: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
        description: associated with jail: plex as nic: epair0b
        options=8<VLAN_MTU>
        ether 00:50:8d:14:fa:09
        hwaddr 02:eb:10:00:04:0a
        nd6 options=1<PERFORMNUD>
        media: Ethernet 10Gbase-T (10Gbase-T <full-duplex>)
        status: active
        groups: epair
 
Top